Tag Archives: vulnerability

WordPress News: Zero Day Vulnerability

According to  WPbeginner.com, a security researcher found a Zero day XSS Vulnerability, Just 3 days after the release of WordPress 4.2. This vulnerability lets attackers inject JavaScript into comments and hack your site.

 

Advertisements

Is Your Server Safe from the “ShellShock” Bug?

According to Troy Hunt: “ShellShock” Bug is far worse than the Heart-bleed bug. If your server has this “ShellShock” your code is up for grabs by any hacker.  Vladimir Prelovac has made a Plugin to check your server for the ShellShock “CVE-2014-6271 and CVE-2014-7169” If your server has a bug take a screenshot and let your host know ASAP.